forum drops my log-in

If you have any forum related issues please post them here

Moderator: Senior Admin

Post Reply
John Ball
Posts: 188
Joined: Wed Dec 04, 2013 7:12 pm

forum drops my log-in

Post by John Ball » Fri Jul 06, 2018 6:59 am

This problem started a few days ago. Normally, I stay logged in, so when I visit the site, I can use it.

For the last few days, when I leave the site, it logs me out, requiring a log in at each visit.

The only other thing that looks different is that the forum cookie seems to be missing.

John
John Ball
IOM CAN 307 (V8)
In my private capacity

Clwydianrange
Posts: 1
Joined: Sat Dec 02, 2017 8:08 pm
First Name: Keith
Last name: Pizzey

Re: forum drops my log-in

Post by Clwydianrange » Fri Jul 06, 2018 8:16 pm

I’ve had the same problem for the past few days

Mike Ewart
Posts: 198
Joined: Wed Dec 04, 2013 4:41 pm

Re: forum drops my log-in

Post by Mike Ewart » Fri Jul 06, 2018 9:54 pm

I have been having the same problem
Mike Ewart

GaRRy
Site Admin
Posts: 93
Joined: Tue Apr 14, 2015 6:32 pm
First Name: Garry
Last name: Box

Re: forum drops my log-in

Post by GaRRy » Sun Jul 08, 2018 7:55 pm

I need to confirm with Austin by i think the forums web address has been changed

used to be

http://www.mya-uk-forum.org.uk/phpBB3/index.php

but now is

https://mya-uk.co.uk/forums

Presumable so we only have to pay for one web address

So at a guess the cookie etc has changed as well
Might be worst removing all the old cookies and then clicking on remember me next time you log in

I will try to confirm this ASAP.

John Ball
Posts: 188
Joined: Wed Dec 04, 2013 7:12 pm

Re: forum drops my log-in

Post by John Ball » Mon Jul 09, 2018 8:21 am

The web site change was the cause- my Favourites Book mark pointed to the old address. I deleted the bookmark and then created a new one and the problem has gone away.

Thanks

John
John Ball
IOM CAN 307 (V8)
In my private capacity

John Ball
Posts: 188
Joined: Wed Dec 04, 2013 7:12 pm

Re: forum drops my log-in

Post by John Ball » Mon Jul 09, 2018 5:06 pm

Sorry - no, that did not fix the problem, it has come back again.

Yes I cleared out the cookie too.

John
John Ball
IOM CAN 307 (V8)
In my private capacity

Austin
Site Admin
Posts: 27
Joined: Mon Jan 11, 2016 9:09 pm
First Name: Austin
Last name: Guerrier

Re: forum drops my log-in

Post by Austin » Wed Jul 11, 2018 11:33 am

It will be to do with the cookies, be back when its fixed.

Austin
Site Admin
Posts: 27
Joined: Mon Jan 11, 2016 9:09 pm
First Name: Austin
Last name: Guerrier

Re: forum drops my log-in

Post by Austin » Wed Jul 11, 2018 1:30 pm

This is now resolved, apologies for the inconvenience caused.

Dave Alston
Posts: 221
Joined: Fri Dec 06, 2013 10:04 pm
First Name: David
Last name: Alston

Re: forum drops my log-in

Post by Dave Alston » Mon Jul 30, 2018 6:56 am

Austin, Garry
I never had a problem like the one described above before - but on Sunday it started - The Forum jump back to Login when I push Submit Button even though I am logged in .

I have now changed my browser setting to ' SAVE password for this site ' and it no longer does that and seem to work perfectly.

Nothing has changed but something has changed if you know what I mean

Dave

Austin
Site Admin
Posts: 27
Joined: Mon Jan 11, 2016 9:09 pm
First Name: Austin
Last name: Guerrier

Re: forum drops my log-in

Post by Austin » Wed Aug 01, 2018 9:55 pm

Dave Alston wrote:
Mon Jul 30, 2018 6:56 am
Austin, Garry
I never had a problem like the one described above before - but on Sunday it started - The Forum jump back to Login when I push Submit Button even though I am logged in .

I have now changed my browser setting to ' SAVE password for this site ' and it no longer does that and seem to work perfectly.

Nothing has changed but something has changed if you know what I mean

Dave
Hi David,

Recent changes may cause problems but most likely it will be a browser cache issue. If you ever get problems first try clearing browser cache and cookies then try again. Here is a link a how to go about it https://www.lifewire.com/how-to-clear-cache-2617980

Post Reply